#8 Problem with libreboot 20210522 on KCMA-D8

Open
opened 3 weeks ago by mda · 2 comments
mda commented 3 weeks ago

Flashing grub_kcma-d8-udimm_2mb_libgfxinit_txtmode_usqwerty.rom from libreboot 20210522 on a KCMA-D8 with eight ACTICA act4ghu72d8h1333h DIMMs and 2MB chip results in no output on screen after reboot.

Details:

  • internal flashing on a system booting with libreboot 20160907.
  • tried with screen connected to VGA, with VGA jumper enabled.
  • also tried with NVIDIA GeForce GT 710, with VGA jumper disabled.
  • 'dmidecode -t memory' reports "Synchronous unbuffered (unregistereded)"

For now, my workaround has been to flash back externally libreboot 20160907.

Flashing grub_kcma-d8-udimm_2mb_libgfxinit_txtmode_usqwerty.rom from libreboot 20210522 on a KCMA-D8 with eight ACTICA act4ghu72d8h1333h DIMMs and 2MB chip results in no output on screen after reboot. Details: * internal flashing on a system booting with libreboot 20160907. * tried with screen connected to VGA, with VGA jumper enabled. * also tried with NVIDIA GeForce GT 710, with VGA jumper disabled. * 'dmidecode -t memory' reports "Synchronous unbuffered (unregistereded)" For now, my workaround has been to flash back externally libreboot 20160907.
Leah Rowe commented 3 weeks ago
Owner

Can you try the rdimm roms instead?

Also, please send logs. e.g. coreboot log, using serial port

Can you try the rdimm roms instead? Also, please send logs. e.g. coreboot log, using serial port
Leah Rowe commented 2 weeks ago
Owner

raminit is usually the cause of boot issues on these platforms.

i have a d8 here that i'm testing soon. i'll test it myself

raminit is usually the cause of boot issues on these platforms. i have a d8 here that i'm testing soon. i'll test it myself
Sign in to join this conversation.
No Label
No Milestone
No assignee
2 Participants
Loading...
Cancel
Save
There is no content yet.