#107 Error 500 when using lists/xxx/add (Pleroma)

Closed
opened 1 month ago by husimo · 1 comments
husimo commented 1 month ago

Hello, I use Halcyon with Pleroma and when I try to add new user to my list, I have an error "[500] undefined".

It's working using "Mastodon FE" the mastodon's like frontend of Pleroma. So that's not a big trouble because I can add people using "Mastodon FE" and then read my list from pleroma.

I activated the debug mode, but I have nothing nor in my javascript console nor in my php-fpm logs. Tell me how I need to do it if necessary.

Thank you for Halcyon, that's really great !

PS : don't know if it's relevant but I'm using "develop" tag for Pleroma.

Hello, I use Halcyon with Pleroma and when I try to add new user to my list, I have an error "[500] undefined". It's working using "Mastodon FE" the mastodon's like frontend of Pleroma. So that's not a big trouble because I can add people using "Mastodon FE" and then read my list from pleroma. I activated the debug mode, but I have nothing nor in my javascript console nor in my php-fpm logs. Tell me how I need to do it if necessary. Thank you for Halcyon, that's really great ! PS : don't know if it's relevant but I'm using "develop" tag for Pleroma.
Niklas Poslovski commented 1 month ago
Owner

Thank you very much for reporting this problem. The error is still left from the time when Pleroma changed from numeric IDs to alphanumeric IDs and it's very easy to fix. I just forgot it on that page. It will be fixed with the next version of Halcyon.

Thank you very much for reporting this problem. The error is still left from the time when Pleroma changed from numeric IDs to alphanumeric IDs and it's very easy to fix. I just forgot it on that page. It will be fixed with the next version of Halcyon.
Sign in to join this conversation.
No Milestone
No assignee
2 Participants
Loading...
Cancel
Save
There is no content yet.