12345678910111213141516171819202122232425262728293031 |
- # Maintainer: Luke T. Shumaker <lukeshu@parabola.nu>
- # Maintainer (aur): Frederick Zhang <frederick888@tsundere.moe>
- # Maintainer (arch): Andrzej Giniewicz <gginiu@gmail.com>
- # Contributor (arch): Smith Dhumbumroong <zodmaner at gmail dot com>
- # Justification for inclusion in Parabola:
- # - The repo.parabola.nu server uses it.
- # - LukeShu wants it.
- pkgname=unionfs-fuse
- pkgver=3.5
- pkgrel=1
- pkgdesc="A user space unionfs implementation"
- arch=('x86_64' 'i686' 'armv7h')
- url="https://github.com/rpodgorny/unionfs-fuse"
- license=('BSD-3-Clause')
- depends=('fuse3')
- source=("$pkgname-$pkgver.tar.gz::https://github.com/rpodgorny/unionfs-fuse/archive/v${pkgver}.tar.gz")
- sha256sums=('d33bddea64d4974387a8c88292f5a8424bac5da1cf8b7f4f394c803305de73f3')
- build() {
- cd $pkgname-$pkgver
- make
- }
- package() {
- cd $pkgname-$pkgver
- make SBINDIR="/bin" DESTDIR="$pkgdir" PREFIX=/usr install
- install -Dm644 "$srcdir"/$pkgname-$pkgver/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
- }
|