12345678910111213141516171819202122232425262728293031323334 |
- # Copyright (C) 2023 Denis 'GNUtoo' Carikli <GNUtoo@cyberdimension.org>
- # This program is free software: you can redistribute it and/or modify
- # it under the terms of the CC0 1.0 License.
- # Maintainer: Denis 'GNUtoo' Carikli <GNUtoo@cyberdimension.org>
- # Note that this software works but it's not completely ready for
- # public usage yet.
- pkgname=public-archive
- pkgver=0.0.2
- pkgrel=1
- pkgdesc="Various scripts that don't fit elsewhere"
- arch=('any')
- url='https://git.sr.ht/~gnutoo/public-archive'
- license=('GPL3')
- makedepends=('autoconf'
- 'automake'
- 'git'
- 'gcc-go')
- source=("git+https://git.sr.ht/~gnutoo/public-archive/#commit=v${pkgver}")
- sha512sums=('SKIP')
- build(){
- cd ${pkgname}
- ./autogen.sh
- ./configure --prefix=/usr
- make
- }
- package(){
- cd ${pkgname}
- make install DESTDIR="${pkgdir}"
- }
|