1234567891011121314151617181920212223242526272829303132 |
- # $Id: PKGBUILD 107291 2014-03-16 16:05:59Z lfleischer $
- # Maintainer: Luke R. <g4jc@openmailbox.org> GPG: rsa4096/3EAE8697
- # Maintainer (arch): Lukas Fleischer <archlinux at cryptocrack dot de>
- # Contributor: Laurent Carlier <lordheavym@gmail.com>
- # Contributor: DsTr <dstr@gmail.com>
- # Contributor: Allan McRae <allan@archlinux.org>
- # Contibutor: André Silva <emulatorman@hyperbola.info>
- # Contributor: Freemor <freemor@freemor.ca>
- _pkgname=winetricks
- pkgname=winetricks-libre
- pkgver=1.1
- pkgrel=2
- pkgdesc='Script to install various redistributable runtime libraries in Wine (a libre fork of winetricks)'
- url='https://github.com/g4jc/winetricks-libre'
- license=('LGPL')
- arch=('any')
- replaces=($_pkgname)
- conflicts=($_pkgname)
- provides=($_pkgname)
- optdepends=('zenity: GUI for GNOME desktop'
- 'kdialog: GUI for KDE desktop')
- source=("https://github.com/g4jc/${pkgname}/archive/${pkgver}.tar.gz")
- sha512sums=('536db622cb853916f043323c7c7fb9bf7e56e942994260349fbd7c8b1e0122f9f851728302e2eab3fa60d5e909612cf3771895ca0d19062e9d8090ee9f6cdb6b')
- package() {
- depends=('wine' 'cabextract' 'unzip' 'xorg-xmessage')
-
- install -Dm755 "${srcdir}/${pkgname}-${pkgver}/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
- ln -sv ${pkgname} "${pkgdir}/usr/bin/${_pkgname}"
- }
|