flaresolverr.install 342 B

123456789101112
  1. post_install() {
  2. echo 'Enable service with `systemctl enable flaresolverr.service`'
  3. echo 'Start service with `systemctl start flaresolverr.service`'
  4. echo ''
  5. echo 'If you want to run flaresolverr as a user, add the user to'
  6. echo 'the flaresolverr group `usermod -a -G flaresolverr $(whoami)`'
  7. }
  8. post_upgrade() {
  9. post_install $1
  10. }