1234567891011121314151617181920212223242526272829303132333435 |
- #!/usr/bin/make -f
- # See debhelper(7) (uncomment to enable)
- # output every command that modifies files on the build system.
- #DH_VERBOSE = 1
- # see EXAMPLES in dpkg-buildflags(1) and read /usr/share/dpkg/*
- DPKG_EXPORT_BUILDFLAGS = 1
- include /usr/share/dpkg/default.mk
- # see FEATURE AREAS in dpkg-buildflags(1)
- #export DEB_BUILD_MAINT_OPTIONS = hardening=+all
- # see ENVIRONMENT in dpkg-buildflags(1)
- # package maintainers to append CFLAGS
- #export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
- # package maintainers to append LDFLAGS
- #export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
- #Packagname
- plib_bin=libcpuid
- plib_dev=libcpuid-dev
- # main packaging script based on dh7 syntax
- %:
- # dh $@ --with autotools-dev
- dh $@
- # debmake generated override targets
- # This is example for Cmake (See http://bugs.debian.org/641051 )
- override_dh_auto_configure:
- libtoolize
- autoreconf --install
- dh_auto_configure
|