rules 272 B

12345678910111213141516171819
  1. #!/usr/bin/make -f
  2. # -*- makefile -*-
  3. # Uncomment this to turn on verbose mode.
  4. #export DH_VERBOSE=1
  5. %:
  6. dh $@
  7. override_dh_auto_build:
  8. dh_auto_build
  9. nodejs scripts/compile-dots.js
  10. #override_dh_auto_test:
  11. override_dh_auto_clean:
  12. dh_auto_clean
  13. rm -f lib/dotjs/*.js