shell.nix 190 B

12345678910
  1. with import <nixpkgs> {};
  2. mkShell {
  3. buildInputs = [
  4. (import ./default.nix { inherit pkgs python3Packages; })
  5. ];
  6. shellHook = ''
  7. themechanger
  8. exit
  9. '';
  10. }