rules 395 B

123456789101112131415161718192021
  1. #!/usr/bin/make -f
  2. # -*- makefile -*-
  3. export PYBUILD_DESTDIR_python3=debian/offpunk/
  4. export LC_ALL=C.UTF-8
  5. %:
  6. dh $@ --with python3 --buildsystem=pybuild
  7. override_dh_auto_build:
  8. dh_auto_build
  9. override_dh_auto_install:
  10. dh_auto_install
  11. chmod 755 debian/offpunk/usr/bin/offpunk
  12. rm debian/offpunk/usr/bin/offpunk
  13. find debian -type d -empty -delete
  14. override_dh_installdocs:
  15. dh_installdocs