robots-Refresh-screen.patch 454 B

12345678910111213141516171819202122
  1. From: Tobias Quathamer <toddy@debian.org>
  2. Date: Thu, 16 Feb 2012 11:26:49 +0100
  3. Subject: robots: Refresh screen
  4. ---
  5. robots/move.c | 1 +
  6. 1 files changed, 1 insertions(+), 0 deletions(-)
  7. diff --git a/robots/move.c b/robots/move.c
  8. index 7edaae3..b2703c5 100644
  9. --- a/robots/move.c
  10. +++ b/robots/move.c
  11. @@ -185,6 +185,7 @@ teleport:
  12. flush_in();
  13. goto ret;
  14. case CTRL('L'):
  15. + redrawwin(curscr);
  16. refresh();
  17. break;
  18. case EOF:
  19. --