Fix-typos-spotted-by-Lintian.patch 974 B

12345678910111213141516171819202122232425262728293031323334353637
  1. From: Tobias Quathamer <toddy@debian.org>
  2. Date: Fri, 24 Feb 2012 14:29:11 +0100
  3. Subject: Fix typos spotted by Lintian
  4. ---
  5. atc/update.c | 2 +-
  6. hack/hack.c | 2 +-
  7. 2 files changed, 2 insertions(+), 2 deletions(-)
  8. diff --git a/atc/update.c b/atc/update.c
  9. index 3a145e5..39bbf2a 100644
  10. --- a/atc/update.c
  11. +++ b/atc/update.c
  12. @@ -153,7 +153,7 @@ update(dummy)
  13. }
  14. if (pp->altitude > 9)
  15. /* "this is impossible" */
  16. - loser(pp, "exceded flight ceiling.");
  17. + loser(pp, "exceeded flight ceiling.");
  18. if (pp->altitude <= 0) {
  19. for (i = 0; i < sp->num_airports; i++)
  20. if (pp->xpos == sp->airport[i].x &&
  21. diff --git a/hack/hack.c b/hack/hack.c
  22. index 05141af..6e5028e 100644
  23. --- a/hack/hack.c
  24. +++ b/hack/hack.c
  25. @@ -527,7 +527,7 @@ pickup(int all)
  26. }
  27. lift_some:
  28. if (inv_cnt() >= 52) {
  29. - pline("Your knapsack cannot accomodate anymore items.");
  30. + pline("Your knapsack cannot accommodate anymore items.");
  31. break;
  32. }
  33. if (wt > -5)
  34. --