nerdfetch-7.0.0.ebuild 500 B

1234567891011121314151617181920212223
  1. # Copyright 2022-2023 Gentoo Authors
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. DESCRIPTION="A POSIX *nix fetch script using Nerdfonts"
  5. HOMEPAGE="https://codeberg.org/thatonecalculator/NerdFetch"
  6. SRC_URI="https://codeberg.org/thatonecalculator/NerdFetch/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  7. S="${WORKDIR}/${PN}"
  8. LICENSE="GPL-3"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. RDEPEND="media-fonts/nerd-fonts"
  12. RESTRICT="mirror"
  13. src_install() {
  14. dobin "nerdfetch"
  15. dodoc "README.md"
  16. }