rules 446 B

12345678910111213141516171819202122
  1. #!/usr/bin/make -f
  2. # Uncomment this to turn on verbose mode.
  3. #export DH_VERBOSE=1
  4. DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
  5. %:
  6. dh $@ --with autoreconf --parallel
  7. override_dh_autoreconf:
  8. dh_autoreconf ./autogen.sh
  9. override_dh_auto_configure:
  10. dh_auto_configure -- $(confflags)
  11. override_dh_auto_installchangelogs:
  12. dh_auto_installchangelogs -- CHANGES
  13. override_dh_compress:
  14. dh_compress -Xshowfont.c -Xglfont.c