nvramtool-9999.ebuild 599 B

123456789101112131415161718192021222324
  1. # Copyright 1999-2011 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: $
  4. EAPI=7
  5. inherit git-r3
  6. DESCRIPTION="nvramtool is a utility for reading/writing/displaying Coreboot parameters."
  7. HOMEPAGE="http://www.coreboot.org/Nvramtool"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="~x86 ~amd64"
  11. EGIT_REPO_URI="https://review.coreboot.org/coreboot.git"
  12. EGIT_BRANCH="master"
  13. S=${WORKDIR}/${P}/util/${PN}
  14. pkg_postinst() {
  15. ewarn "The machine must be booted with Coreboot or derivatives to use this program. /dev/mem device should also exists. (enabled in kernel)"
  16. }