rules 303 B

1234567891011121314
  1. #!/usr/bin/make -f
  2. build:
  3. $(MAKE) KERNELRELEASE=4.19.0-phytium-15 ARCH=arm64 KBUILD_BUILD_VERSION=1 KBUILD_SRC=
  4. binary-arch:
  5. $(MAKE) KERNELRELEASE=4.19.0-phytium-15 ARCH=arm64 KBUILD_BUILD_VERSION=1 KBUILD_SRC= intdeb-pkg
  6. clean:
  7. rm -rf debian/*tmp debian/files
  8. $(MAKE) clean
  9. binary: binary-arch