12345678910111213141516171819202122232425 |
- # Maintainer: Luke R. <g4jc@openmailbox.org> GPG: rsa4096/3EAE8697
- pkgname=bumprace
- pkgver=1.5.8
- pkgrel=1
- pkgdesc="Arcade Game. You've to get from the start to the finish line without crashing into deadly blocks."
- arch=('x86_64' 'i686' 'armv7h')
- url="http://www.linux-games.com/bumprace/"
- license=('GPL2')
- depends=('sdl' 'libjpeg-turbo' 'sdl_mixer' 'sdl_image')
- source=("https://bitbucket.org/karlb/$pkgname/get/$pkgver.tar.gz")
- sha512sums=('a69a91d736c22d5c3e603689efe9b0db3b4537b36ab3199df717799e25a906c9c0b7717ec7fc2e55e86f2c11fea84172a5ba60f196b8d8bb0858091f337eac05')
- build() {
- cd karlb-$pkgname-e73baa9e7465
- ./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin
- make
- }
- package() {
- cd karlb-$pkgname-e73baa9e7465
- ./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin
- make DESTDIR="$pkgdir/" install
- }
|