PKGBUILD 930 B

123456789101112131415161718192021222324252627
  1. # Maintainer: David P. <megver83@parabola.nu>
  2. # Maintainer (Artix): Rafli Akmal <rafliakmaltejakusuma@gmail.com>
  3. # Contributor (Artix): artoo <artoo@artixlinux.org>
  4. # Contributor (Artix): Oscar Campos <damnwidget@artixlinux.org>
  5. pkgname=espeakup-openrc
  6. pkgver=20210505
  7. pkgrel=1
  8. pkgdesc="OpenRC espeakup init script"
  9. arch=('any')
  10. url="https://gitea.artixlinux.org/artixlinux/packages-openrc"
  11. license=('GPL2')
  12. groups=('openrc-galaxy')
  13. provides=('init-espeakup')
  14. conflicts=('init-espeakup')
  15. backup=('etc/conf.d/espeakup')
  16. source=("espeakup.confd"
  17. "espeakup.initd")
  18. sha256sums=('32e6de11417ebb199a7bf46eb8cf77054b1af1c9f4bcc80b856b34758830eb9f'
  19. '4027b49ccb9f42517e81aa9897a31c81fc89c32ae3162631040b218aa8b0e222')
  20. package() {
  21. depends=('openrc' 'espeakup')
  22. install -Dm755 "$srcdir/espeakup.initd" "$pkgdir/etc/init.d/espeakup"
  23. install -Dm644 "$srcdir/espeakup.confd" "$pkgdir/etc/conf.d/espeakup"
  24. }