123456789101112131415161718192021222324 |
- # Maintainer: Parabola Project <dev@lists.parabola.nu>
- pkgname=your-system-sanity
- pkgdesc="This package Warns about and fails to install/upgrade any offending Third Party Package Manager."
- license=('GPL3')
- url="https://git.parabola.nu/abslibre.git"
- pkgver=0.2
- pkgrel=2
- arch=('any')
- depends=('pacman')
- groups=('base' 'base-openrc')
- source=('TPPM.hook' 'TPPMwarn')
- sha512sums=('452022078de19bc9353ee3f0a2bfca2142c56b99d21276ae4de00568dbf77e3701bd4edd6e70f7454b35602712d601ce08542afcce7a86370399318d09aa74ba'
- 'cc30673b8bdf63c8de6cb0cdd4397f93f3c855a051ce194cb3d2459f83728d8749b661dfab33ae961b64ba6ec4809946421806c596e459101f1da28d2fec6876')
- package() {
- cd "$srcdir"
- install -Dm755 TPPMwarn "$pkgdir"/usr/bin/TPPMwarn
- install -Dm644 TPPM.hook "$pkgdir"/etc/pacman.d/hooks/TPPM.hook
- }
|