PKGBUILD 744 B

12345678910111213141516171819202122232425
  1. # Mantainer: Diego
  2. # Contributor: Aleessio Sergi
  3. # Maintainer: Parabola Hackers <dev@lists.parabola.nu>
  4. # parabola changes and rationale:
  5. # upstream pkgbuild is gone, but we keep maintaining this.
  6. pkgname=gtk-theme-numix
  7. _theme=numix-gtk-theme
  8. pkgver=1.4
  9. pkgrel=1.1
  10. pkgdesc="A flat and light theme with a modern look"
  11. arch=('any')
  12. url="http://satya164.deviantart.com/art/Numix-GTK3-theme-360223962"
  13. license=('GPL3')
  14. depends=('gtk-engine-murrine')
  15. source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/${_theme}/archive/v${pkgver}.tar.gz)
  16. md5sums=('0f8f73afb957f22d5f10e8b65b9ed442')
  17. package() {
  18. install -d "$pkgdir/usr/share/themes/${_theme}"
  19. cp -rv ${srcdir}/${_theme}-${pkgver}/* "$pkgdir/usr/share/themes/${_theme}/"
  20. }