123456789101112131415161718192021222324252627 |
- # Maintainer: Aurélien Desbrières <aurelien@hackers.camp>
- # Contributor: Andrea Fagiani <andfagiani_at_gmail_dot_com>
- # Contributor: hb <hb.at.spamers.dot.net>
- # Contributor: Lisa Denia <eiffel56@gmail.com>
- pkgname=anyremote
- pkgver=6.4
- pkgrel=1
- pkgdesc="Remote control (console-oriented) through bluetooth or IR connection"
- arch=('i686' 'x86_64')
- url="http://anyremote.sourceforge.net"
- license=('GPL')
- depends=('bluez-libs' 'bluez' 'dbus-glib' 'libxtst')
- optdepends=("irda-utils: IRDA support")
- install=anyremote.install
- source=(http://downloads.sourceforge.net/sourceforge/anyremote/$pkgname-$pkgver.tar.gz)
- build() {
- cd $srcdir/$pkgname-$pkgver
- ./configure --prefix=/usr
- make
- }
- package() {
- cd $srcdir/$pkgname-$pkgver
- make DESTDIR=$pkgdir install
- }
|