PKGBUILD 893 B

12345678910111213141516171819202122232425
  1. # Maintainer (arch): Eric Bélanger <eric@archlinux.org>
  2. # Contributor: Thayer Williams <thayer@archlinux.org>
  3. # Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
  4. pkgname=parabola-themes-slim
  5. pkgver=1.0
  6. pkgrel=1.2
  7. pkgdesc="Parabola GNU/Linux-libre branded themes to the SLiM login manager"
  8. arch=('any')
  9. url="https://parabola.nu/"
  10. license=('CCPL:cc-by-sa')
  11. optdepends=('slim: login manager providing theme support'
  12. 'ttf-liberation: to have a beautiful style of letter in the login')
  13. provides=("parabola-themes-slim=$pkgver")
  14. replaces=('archlinux-themes-slim')
  15. conflicts=('archlinux-themes-slim')
  16. source=("https://repo.parabola.nu/other/multimedia/${pkgname}-${pkgver}.tar")
  17. sha256sums=('53db48f8bc24a4540ce325545dfb32596ca509a1fef46cff58fdb6809eb1f224')
  18. package() {
  19. cd "$pkgname-$pkgver"
  20. install -d "$pkgdir"/usr/share/slim/themes
  21. cp -a Parabola-*/ "$pkgdir"/usr/share/slim/themes
  22. }