PKGBUILD 893 B

123456789101112131415161718192021222324252627
  1. # Maintainer (arch): Laurent Carlier <lordheavym@gmail.com>
  2. # Contributor: André Silva <emulatorman@hyperbola.info>
  3. # Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
  4. pkgname=performous-freesongs
  5. pkgver=20100713
  6. pkgrel=4
  7. pkgrel+=.parabola1
  8. pkgdesc="A collection of free songs for performous game"
  9. pkgdesc+=", without nonfree songs"
  10. url="https://performous.org/songs.html"
  11. arch=('any')
  12. license=('GPL' 'CCPL')
  13. source=(https://sourceforge.net/projects/performous/files/ultrastar-songs-libre/3/ultrastar-songs-libre-3.zip)
  14. sha512sums=('820e3637a7b778c92ed1a8b925802134fa2146879b3e03e88cd412de5414635c90fe256dfaf984cfa3e8b07b7da8531dc3061b7c4e1bb4422127b469b2345e66')
  15. prepare() {
  16. # remove nonfree songs
  17. rm -rv ${srcdir}/songs/libre/Thor\ -\ Free\ Software\ Song/
  18. }
  19. package() {
  20. install -d ${pkgdir}/usr/share/performous/songs
  21. cp -r ${srcdir}/songs ${pkgdir}/usr/share/performous/songs
  22. }