PKGBUILD 1.1 KB

12345678910111213141516171819202122232425262728
  1. # Maintainer: Denis 'GNUtoo' Carikli <GNUtoo@cyberdimension.org>
  2. # The configuration files have been imported from hyperbola's pacman package
  3. # with the following modifications:
  4. # sed 's#/etc/pacman.d/mirrorlist#/usr/share/mirrorlist/hyperbola#g' -i pacman.conf.*
  5. pkgname=hyperbola-pacstrap-config
  6. pkgver=5.0.2
  7. pkgrel=2.hyperbola14
  8. pkgrel+=.par1
  9. pkgdesc="Hyperbola pacman configuration for pacstrap"
  10. arch=('any')
  11. license=('GPL-2')
  12. depends=('archlinux-keyring'
  13. 'hyperbola-archlinux-keyring'
  14. 'hyperbola-keyring'
  15. 'hyperbola-mirrorlist')
  16. source=('pacman.conf.i686'
  17. 'pacman.conf.x86_64')
  18. sha512sums=('c7771f088498b90235b9e2bf485d35abcf49751a4b8b061f66c37e214630ff01a46c5c17a5cbead791801ea115356f84c36bef26c2c16c38868e08d84cbea83b'
  19. 'b2497a022447189622c44788c756acea4b86a21a29d32b14f806b6fd2bc9728946510a2b0445be0f6799eb56bc01940d9552294704f6034e3b28897c221b0948')
  20. package() {
  21. mkdir -p $pkgdir/usr/share/pacstrap/hyperbola/
  22. install -m644 $srcdir/pacman.conf.i686 $pkgdir/usr/share/pacstrap/hyperbola/
  23. install -m644 $srcdir/pacman.conf.x86_64 $pkgdir/usr/share/pacstrap/hyperbola/
  24. }