PKGBUILD 774 B

12345678910111213141516171819202122232425262728293031
  1. # Maintainer: Sébastien Luttringer <seblu@archlinux.org>
  2. # Contributor: Allan McRae <allan@archlinux.org>
  3. # Contributor: Andreas Radke <andyrtr@archlinux.org>
  4. pkgname=which
  5. pkgver=2.21
  6. pkgrel=2
  7. pkgdesc='A utility to show the full path of commands'
  8. arch=('x86_64' 'ppc64le')
  9. url='https://savannah.gnu.org/projects/which/'
  10. license=('GPL3')
  11. groups=('base' 'base-devel')
  12. depends=('glibc' 'bash')
  13. # gpg key is using deprecated md5 algo, do not use
  14. # check if a new one is issued in the next release
  15. source=("https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz")
  16. md5sums=('097ff1a324ae02e0a3b0369f07a7544a')
  17. build() {
  18. cd $pkgname-$pkgver
  19. ./configure --prefix=/usr
  20. make
  21. }
  22. package() {
  23. cd $pkgname-$pkgver
  24. make DESTDIR="$pkgdir" install
  25. }
  26. # vim:set ts=2 sw=2 et: