PKGBUILD 735 B

12345678910111213141516171819202122
  1. # Maintainer: Giedrius Statkevičius <giedrius.statkevicius@gmail.com>
  2. pkgname=twitchnotifier-git
  3. pkgver=20150214
  4. pkgrel=3
  5. pkgdesc='A tool that sits in the background and notifies you using libnotify if a channel you follow comes online or goes offline'
  6. arch=('any')
  7. url='https://github.com/GiedriusS/TwitchNotifier'
  8. license=('GPL')
  9. depends=('python-requests' 'libnotify' 'python-gobject' 'python')
  10. makedepends=('git')
  11. source=(git://github.com/GiedriusS/TwitchNotifier.git)
  12. md5sums=('SKIP')
  13. install=TwitchNotifier.install
  14. package() {
  15. cd "$srcdir/TwitchNotifier"
  16. python setup.py install --root="$pkgdir"
  17. mkdir -p "$pkgdir"/usr/share/doc/TwitchNotifier
  18. install -m644 twitchnotifier.cfg "$pkgdir"/usr/share/doc/TwitchNotifier
  19. }