scada-9999.ebuild 704 B

123456789101112131415161718192021222324252627282930
  1. # Copyright 1999-2024 Gentoo Authors
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit font
  5. DESCRIPTION="Sans serif font by Jovanny Lemonad"
  6. HOMEPAGE="https://github.com/google/fonts"
  7. SRC_URI="
  8. https://github.com/google/fonts/raw/main/ofl/${PN}/${PN^}-Regular.ttf
  9. https://github.com/google/fonts/raw/main/ofl/${PN}/${PN^}-Bold.ttf
  10. https://github.com/google/fonts/raw/main/ofl/${PN}/${PN^}-Italic.ttf
  11. https://github.com/google/fonts/raw/main/ofl/${PN}/${PN^}-BoldItalic.ttf
  12. "
  13. LICENSE="|| ( LGPL-2.1 OFL-1.1 )"
  14. SLOT="0"
  15. KEYWORDS="*"
  16. # No binaries, only fonts
  17. RESTRICT="strip binchecks mirror"
  18. FONT_SUFFIX="ttf"
  19. src_unpack(){
  20. mkdir -p ${S}
  21. cp ${DISTDIR}/${A} ${S}
  22. }