123456789101112131415161718192021222324252627 |
- #!/usr/bin/make -f
- # See debhelper(7) (uncomment to enable)
- # output every command that modifies files on the build system.
- export DH_VERBOSE = 1
- # see EXAMPLES in dpkg-buildflags(1) and read /usr/share/dpkg/*
- DPKG_EXPORT_BUILDFLAGS = 1
- include /usr/share/dpkg/default.mk
- # see FEATURE AREAS in dpkg-buildflags(1)
- export DEB_BUILD_MAINT_OPTIONS = hardening=+all
- # configure script detects optimization and debbuging flags automatically
- export DEB_CFLAGS_MAINT_STRIP = -O2 -g
- # main packaging script based on dh7 syntax
- %:
- dh $@ --with autoreconf
- override_dh_autoreconf:
- dh_autoreconf ./bootstrap
- override_dh_auto_configure:
- dh_auto_configure -- --enable-mlucas-default-path
|