12345678910111213141516171819202122232425262728293031323334353637 |
- # Maintainer: Luke Shumaker <lukeshu@sbcglobal.net>
- _pkgname=netctl-network-online
- pkgname=$_pkgname-git
- pkgver=20170128
- _gitver='commit=13f2ec3409d686cc81665e620c1559d3926a2e94'
- _tarver=20160101-at3
- pkgdesc="network-online.target integration for netctl"
- url="https://lukeshu.com/git/$_pkgname.git"
- license=('WTFPL2')
- provides=($_pkgname)
- conflicts=($_pkgname)
- pkgrel=1
- arch=('any')
- depends=('netctl')
- source=("https://repo.parabola.nu/other/~lukeshu/$_pkgname/$pkgname-$_tarver.tar.gz")
- md5sums=('32a20efd8fd1c31af18240466e20bb4a')
- mkdepends=('git')
- mksource=("$pkgname-$_tarver::git://git.lukeshu.com/$_pkgname.git#$_gitver")
- mkmd5sums=('SKIP')
- build() {
- cd "$srcdir/$pkgname-$_tarver"
- make sysconfdir=/etc prefix=/usr
- }
- package() {
- cd "$srcdir/$pkgname-$_tarver"
- make install sysconfdir=/etc prefix=/usr DESTDIR="$pkgdir"
- }
|