PKGBUILD 931 B

123456789101112131415161718192021222324252627282930313233343536373839
  1. # Maintainer: bill-auger <bill-auger@programmer.net>
  2. # Maintainer (aur): Simon Hanna <simon dot hanna AT serve-me DOT info>
  3. pkgname=('python-flufl-bounce' 'python2-flufl-bounce')
  4. pkgver=2.3
  5. pkgrel=1
  6. pkgdesc="Email bounce detectors"
  7. arch=(any)
  8. url=https://launchpad.net/flufl.bounce
  9. license=('LGPL')
  10. options=(!emptydirs)
  11. makedepends=('python-setuptools' 'python2-setuptools')
  12. _upstream_name='flufl.bounce'
  13. _release=${_upstream_name}-${pkgver}
  14. source=(https://pypi.python.org/packages/source/${_upstream_name:0:1}/${_upstream_name}/${_release}.tar.gz)
  15. sha256sums=('6a2b7265af291eac41cb1022442ee65ff1c1f5af307bf8820a3f38cc86d29f99')
  16. package_python-flufl-bounce()
  17. {
  18. depends=('python2')
  19. cd "${srcdir}/${_release}"
  20. python setup.py install --root="${pkgdir}/" --optimize=1
  21. }
  22. package_python2-flufl-bounce()
  23. {
  24. depends=('python2')
  25. cd "${srcdir}/${_release}"
  26. python2 setup.py install --root="${pkgdir}/" --optimize=1
  27. }