123456789101112131415161718192021222324252627282930313233343536373839 |
- # Maintainer: bill-auger <bill-auger@programmer.net>
- # Maintainer (aur): Simon Hanna <simon dot hanna AT serve-me DOT info>
- pkgname=('python-flufl-bounce' 'python2-flufl-bounce')
- pkgver=2.3
- pkgrel=1
- pkgdesc="Email bounce detectors"
- arch=(any)
- url=https://launchpad.net/flufl.bounce
- license=('LGPL')
- options=(!emptydirs)
- makedepends=('python-setuptools' 'python2-setuptools')
- _upstream_name='flufl.bounce'
- _release=${_upstream_name}-${pkgver}
- source=(https://pypi.python.org/packages/source/${_upstream_name:0:1}/${_upstream_name}/${_release}.tar.gz)
- sha256sums=('6a2b7265af291eac41cb1022442ee65ff1c1f5af307bf8820a3f38cc86d29f99')
- package_python-flufl-bounce()
- {
- depends=('python2')
- cd "${srcdir}/${_release}"
- python setup.py install --root="${pkgdir}/" --optimize=1
- }
- package_python2-flufl-bounce()
- {
- depends=('python2')
- cd "${srcdir}/${_release}"
- python2 setup.py install --root="${pkgdir}/" --optimize=1
- }
|