dw.nix 277 B

1234567891011
  1. { mkDerivation, base, bytestring, directory, stdenv, yaml }:
  2. mkDerivation {
  3. pname = "dw";
  4. version = "0.1.0.0";
  5. src = ./.;
  6. isLibrary = false;
  7. isExecutable = true;
  8. executableHaskellDepends = [ base bytestring directory yaml ];
  9. license = stdenv.lib.licenses.bsd3;
  10. }